Installing spotify has gpg keyserver receive failed

I'm getting the error when installing Spotify on Arch using Yay a.k.a Yet another Yogurt, it's an AUR Helper. The problem

:: PGP keys need importing:
 -> F9A21197XXXXX, required by: spotify
==> Import? [Y/n] y
:: Importing keys with gpg...
gpg: keyserver receive failed: Server indicated a failure
 -> problem importing keys

Step to fix
The resolution to fix the gpg key server error when importing keys, then I simply run:
$ gpg --keyserver hkp://pgp.rediris.es --recv-keys F9A21197XXXXX

Leave a Reply

Please leave a comment and do not give a spam! Comments that smells of spam will be deleted without prior notice